Status

E: Unable to correct problems, you have held broken packages.


sudo apt-get install aptitude

 

sudo aptitude install myNewPackage

 

https://askubuntu.com/questions/363200/e-unable-to-correct-problems-you-have-held-broken-packages

Leave a Reply